<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel="dns-prefetch" href="//www.google.com">
<link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/js/d043851be9182acd678d75cc7066f4bb88940a4e_https.js" as="script">
<link rel="preload" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/css/ccc6749220b9b91c7778a15bb73cd048f636bd8c_https.css" as="style">
<link rel="stylesheet" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/css/ccc6749220b9b91c7778a15bb73cd048f636bd8c_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thegreenvillestandard.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>County teams rule the week &#8211; The Greenville Standard</title>  <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Feed" href="https://www.thegreenvillestandard.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Comments Feed" href="https://www.thegreenvillestandard.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; County teams rule the week Comments Feed" href="https://www.thegreenvillestandard.com/2020/09/09/county-teams-rule-the-week/feed/" /> <meta property="og:title" content="County teams rule the week"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thegreenvillestandard.com/2020/09/09/county-teams-rule-the-week/"/><meta property="og:site_name" content="The Greenville Standard"/><meta property="og:image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2020/09/Football-recap.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>                                                  <link rel='https://api.w.org/' href='https://www.thegreenvillestandard.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegreenvillestandard.com/xmlrpc.php?rsd" /> <link rel='prev' title='On this day in sports history' href='https://www.thegreenvillestandard.com/2020/09/09/on-this-day-in-sports-history-145/' /> <link rel='next' title='It’s official, votes certified' href='https://www.thegreenvillestandard.com/2020/09/09/its-official-votes-certified/' /> <link rel="canonical" href="https://www.thegreenvillestandard.com/2020/09/09/county-teams-rule-the-week/" /> <link rel='shortlink' href='https://www.thegreenvillestandard.com/?p=289460' /> <link rel="alternate" type="application/json+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F09%2F09%2Fcounty-teams-rule-the-week%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F09%2F09%2Fcounty-teams-rule-the-week%2F&#038;format=xml" />  <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:161px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>   <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script><script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script><script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.18'></script><script type="text/javascript" src="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/js/d043851be9182acd678d75cc7066f4bb88940a4e_https.js"></script></head> <body class="post-template-default single single-post postid-289460 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thegreenvillestandard.com/2020/09/04/fire-claims-house-on-kolb-city-road/">Fire claims house on Kolb City Road</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/08/25/unofficial-municipal-election-results-in-butler-county/">Unofficial municipal election results in Butler County</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/08/20/courthouse-closed-tomorrow/">Courthouse closed tomorrow</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/04/29/butler-county-courthouse-still-closed/">Butler County Courthouse still closed</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/04/02/curfew-for-butler-county-set-for-april-3/">Curfew for Butler County set for April 3</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/18/how-coronavirus-spreads/">How coronavirus spreads</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/13/state-taking-preemptive-measures-for-spread-of-coronavirus/">State taking preemptive measures for spread of coronavirus</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/13/local-agencies-announce-visitation-changes-due-to-corona-virus/">Local agencies announce visitation changes due to corona-virus</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/03/butler-county-primary-election-unofficial-results/">Butler County Primary Election unofficial results</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/01/14/suspicious-package-causes-courthouse-closure/">Suspicious package causes courthouse closure</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div>  <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Greenville-Standard-130250870076/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/gvillestandard" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="https://www.instagram.com/thegreenvillestandard/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-regular"></a><a href="/cdn-cgi/l/email-protection#f68683949a9f859e9384b6829e939184939398809f9a9a938582979892978492d895999b" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thegreenvillestandard.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thegreenvillestandard.com/wp-content/uploads/2016/11/Masthead-1.jpg" data-retina="" alt="The Greenville Standard" /><meta itemprop="name" content="The Greenville Standard" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right">  <div id="webads-weather-36037" class="widget widget-webads-weather"> <a id="webads-weather-36037-link" href="https://www.thegreenvillestandard.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-36037-temperature" class="temperature"></span> <i id="webads-weather-36037-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-36037-location" class="location"></span> <span id="webads-weather-36037-conditions" class="forecast"></span> </div> </div> </div> </a> </div>  </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thegreenvillestandard.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-767"><a href="https://www.thegreenvillestandard.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.thegreenvillestandard.com/alabama-news/">Alabama News</a></li> <li id="menu-item-11437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11437"><a href="https://www.thegreenvillestandard.com/montgomery-news/">Montgomery News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.thegreenvillestandard.com/alabama-crimson-tide/">Alabama Crimson Tide</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.thegreenvillestandard.com/auburn-university/">Auburn University</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766"><a href="https://www.thegreenvillestandard.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thegreenvillestandard.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thegreenvillestandard.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div>  <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-289460 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="fl-post-289460" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> County teams rule the week </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thegreenvillestandard.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-09-09">September 9, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thegreenvillestandard.com/2020/09/09/county-teams-rule-the-week/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2020/09/Football-recap.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>BY BRUCE BRANUM</p> <p>The Greenville Standard</p> <p>&nbsp;</p> <p>This past week, Greenville High, Georgiana, and McKenzie football teams all won their respective games. Fort Dale Academy did not play due to corona virus issues on FDA’s part.</p> <p>The (2-0) Greenville Tigers took the first turn at winning by traveling to the Charles Henderson Trojans on Thursday and walked away with a 21-0 shutout.</p> <p>The Tiger defense stood tall and defended every threat posed by the Trojan offense, while Greenville’s offense kept hammering away at the Trojan’s wall with hard running, great blocking, and an effective pass game.</p> <p>Greenville will host the Headland Rams (0-2) this Friday and are favored to win.</p> <p>The (1-1) Georgiana Panthers shot down the Pleasant Home Eagles at home this past Friday with a 42-13 win.</p> <p>It was all Georgiana as the Panther’s hustling defense overpowered and their offensive speed outran the Eagles.</p> <p>The Panthers will host the Florala Wildcats (2-0) this Friday. It will be a tough game for the Panthers.</p> <p>The McKenzie Tigers hosted Red Level Knights and won 50-12 this past Friday in their season opener.</p> <p>A strong running game and determined defense was the key to McKenzie’s win.</p> <p>McKenzie will next travel to face the (2-0) Brantley Bulldogs this Friday night. The Bulldogs are strong this year and the Tigers better play at the top of their game to win.</p> <p>The FDA Eagles game against Tuscaloosa Academy was cancelled this past Friday. They are in a wait and see position because of the corona virus issues to know if they can resume playing this Friday.</p> <p>The (0-1) Eagles are supposed to host the (0-3) Clark Prep Gators. It should be a close game.</p> <p>&nbsp;</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thegreenvillestandard.com/2020/09/09/county-teams-rule-the-week/" data-a2a-title="County teams rule the week"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F09%2F09%2Fcounty-teams-rule-the-week%2F&amp;linkname=County%20teams%20rule%20the%20week" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F09%2F09%2Fcounty-teams-rule-the-week%2F&amp;linkname=County%20teams%20rule%20the%20week" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thegreenvillestandard.com/category/sports/" rel="category tag">Sports</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thegreenvillestandard.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="url">Website</label> <input type="text" name="url" class="form-control" value="" tabindex="3"/> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='289460' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/09/county-teams-rule-the-week/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/09/09/on-this-day-in-sports-history-145/" rel="bookmark" title="On this day in sports history">On this day in sports history</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 9, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/09/09/on-this-day-in-sports-history-145/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/09/02/county-teams-get-a-break/" rel="bookmark" title="County teams get a break">County teams get a break</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 2, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/09/02/county-teams-get-a-break/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2020/09/02/eagles-fall-to-jackson/" rel="bookmark" title="Eagles fall to Jackson"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2020/09/FDA-football-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/09/02/eagles-fall-to-jackson/" rel="bookmark" title="Eagles fall to Jackson">Eagles fall to Jackson</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 2, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/09/02/eagles-fall-to-jackson/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/09/02/on-this-day-in-sports-history-144/" rel="bookmark" title="On this day in sports history">On this day in sports history</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> September 2, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/09/02/on-this-day-in-sports-history-144/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2020/08/26/football-is-back/" rel="bookmark" title="Football is back"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2020/08/High-school-football-2-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/08/26/football-is-back/" rel="bookmark" title="Football is back">Football is back</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 26, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/08/26/football-is-back/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div>  <div class="fb-page" data-href="https://www.facebook.com/The-Greenville-Standard-130250870076/?fref=nf" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div>  </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Greenville Standard</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-15119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15119"><a target="_blank" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2261">Employment Site</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer>            
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script></body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 2.80821681 sec
Time to load cache: 0.29315901
Cache file created on: 2020-09-09T14:31:13+00:00
Current time: 2020-09-09T15:25:56+00:00
-->