<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/css/882e86d0cd6ffe0e797786dab3f23c4f61186952_https.css" as="style">
<link rel="stylesheet" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/css/882e86d0cd6ffe0e797786dab3f23c4f61186952_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thegreenvillestandard.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Honoring Our Military Veterans Charlie Jones and Old Glory &#8211; The Greenville Standard</title> <script>
      var bwg_admin_ajax = 'https://www.thegreenvillestandard.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.thegreenvillestandard.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1559192828' );            });</script><link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Feed" href="https://www.thegreenvillestandard.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Comments Feed" href="https://www.thegreenvillestandard.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Honoring Our Military Veterans Charlie Jones and Old Glory Comments Feed" href="https://www.thegreenvillestandard.com/2021/06/16/honoring-our-military-veterans-charlie-jones-and-old-glory/feed/" /> <meta property="og:title" content="Honoring Our Military Veterans Charlie Jones and Old Glory"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thegreenvillestandard.com/2021/06/16/honoring-our-military-veterans-charlie-jones-and-old-glory/"/><meta property="og:site_name" content="The Greenville Standard"/><meta property="og:image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2021/06/Honoring-Our-Military-Veterans-Charlie-Jones-pocket-flag-copy.jpg"/>                      <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d75038efa' id='ecwd-gmap-public-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d75038efa' id='ecwd-popup-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/imagesloaded.min.js?ver=5.5.3' id='imagesloaded-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script type='text/javascript' id='ecwd-public-js-extra'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","ajaxnonce":"c3c6565d4e","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d75038efa' id='ecwd-public-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script type='text/javascript' id='ct_public-js-extra'>
/* <![CDATA[ */
var ctPublic = {"_ajax_nonce":"6a83cd18e1","_rest_nonce":"278db8e8ba","_ajax_url":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.thegreenvillestandard.com\/wp-json\/","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.158.1&#038;ver=5.158.1' id='ct_public-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.158.1' id='cleantalk-modal-js'></script> <script type='text/javascript' id='ct_nocache-js-extra'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.thegreenvillestandard.com\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.158.1' id='ct_nocache-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.75' id='mCustomScrollbar-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.75' id='bwg_frontend-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.3' id='jquery-cookie-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.thegreenvillestandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegreenvillestandard.com/wp-json/wp/v2/posts/290679" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegreenvillestandard.com/xmlrpc.php?rsd" /> <link rel='prev' title='Timber values stagnant as lumber prices soar' href='https://www.thegreenvillestandard.com/2021/06/16/timber-values-stagnant-as-lumber-prices-soar/' /> <link rel="canonical" href="https://www.thegreenvillestandard.com/2021/06/16/honoring-our-military-veterans-charlie-jones-and-old-glory/" /> <link rel='shortlink' href='https://www.thegreenvillestandard.com/?p=290679' /> <link rel="alternate" type="application/json+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2021%2F06%2F16%2Fhonoring-our-military-veterans-charlie-jones-and-old-glory%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2021%2F06%2F16%2Fhonoring-our-military-veterans-charlie-jones-and-old-glory%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:161px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.thegreenvillestandard.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-15', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-290679 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thegreenvillestandard.com/2021/06/03/remains-of-two-found-in-burnt-car/">Remains of two found in burnt car</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/05/27/fresh-off-the-street/">Fresh off the street</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/04/15/aldor-offers-updated-guidance-on-income-tax-filing-extension/">ALDOR Offers Updated Guidance on Income Tax Filing Extension</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/02/05/covid-19-temporarily-closes-mckenzie-school/">COVID-19 temporarily closes McKenzie School</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/30/covid-19-closes-gms-until-feb-15/">COVID-19 closes GMS until Feb. 15</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/29/covid-vaccine-drive-thru-clinic-tuesday-feb-2/">COVID Vaccine Drive Thru Clinic Tuesday, Feb. 2</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/15/weather-alert-special-weather-statement-issued-january-15-at-1044am-cst-by-nws-mobile/">Weather Alert Special Weather Statement issued January 15 at 10:44AM CST by NWS Mobile</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/04/covid-19-closes-revenue-commissioners-office/">COVID-19 closes Revenue Commissioner&#8217;s Office</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/11/03/unofficial-voting-results-for-butler-county-from-the-nov-3-general-election/">Unofficial voting results for Butler County from the Nov. 3 General Election</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/09/28/james-gang-to-ride-into-town/">JAMES GANG CARNIVAL COMING SEPT. 30</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Greenville-Standard-130250870076/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/gvillestandard" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="https://www.instagram.com/thegreenvillestandard/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-regular"></a><a href="/cdn-cgi/l/email-protection#3d4d485f51544e55584f7d4955585a4f5858534b545151584e495c53595c4f59135e5250" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thegreenvillestandard.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thegreenvillestandard.com/wp-content/uploads/2016/11/Masthead-1.jpg" data-retina="" alt="The Greenville Standard" /><meta itemprop="name" content="The Greenville Standard" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('36037', 'transparent', 'Greenville', '36037');
            });
        </script> <div id="webads-weather-36037" class="widget widget-webads-weather"> <a id="webads-weather-36037-link" href="https://www.thegreenvillestandard.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-36037-temperature" class="temperature"></span> <i id="webads-weather-36037-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-36037-location" class="location"></span> <span id="webads-weather-36037-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thegreenvillestandard.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767"><a href="https://www.thegreenvillestandard.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.thegreenvillestandard.com/alabama-news/">Alabama News</a></li> <li id="menu-item-11437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11437"><a href="https://www.thegreenvillestandard.com/montgomery-news/">Montgomery News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.thegreenvillestandard.com/alabama-crimson-tide/">Alabama Crimson Tide</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.thegreenvillestandard.com/auburn-university/">Auburn University</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.thegreenvillestandard.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thegreenvillestandard.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thegreenvillestandard.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2126')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2126')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-290679 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-290679" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Honoring Our Military Veterans Charlie Jones and Old Glory </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thegreenvillestandard.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2021-06-16">June 16, 2021</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thegreenvillestandard.com/2021/06/16/honoring-our-military-veterans-charlie-jones-and-old-glory/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2021/06/Honoring-Our-Military-Veterans-Charlie-Jones-pocket-flag-copy.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>BY ANNIE CRENSHAW</p> <p>&nbsp;</p> <p>Charles William Jones, or Charlie, as most of us know him, is a man who enjoys flying the American flag.</p> <p>“I fly Old Glory 24/7,” Charlie said. “My children gave me an automatic Dusk-to-Dawn light fixture for a birthday present years ago, and it lights the flag all night long.”</p> <p>We’re sure our readers know that the American flag may be flown at night anywhere that it can be flown during the day, as long as it’s properly illuminated.</p> <p>Charlie believes in his country, its flag, and the principles they represent.</p> <p>“One of my favorite poems is about Old Glory,” he says.</p> <p>The United States flag, popularly called “Old Glory” and “The Stars and Stripes,” is a symbol of freedom, hope and opportunity.</p> <p>If you look at USA-produced calendars (ones that have “our” holidays), you’ll see that Flag Day is Monday, June 14th.</p> <p>This annual holiday celebrates the history and symbolism of the American flag.</p> <p>Charlie Jones can appreciate that history and symbolism.</p> <p>He served his country in the military, like many Butler County men and women, and he’s proud to recite “The Pledge of Allegiance,” hand on heart.</p> <p>Whether serving a short period of duty, or years of military service, in peace time as well as in war, our military forces are important to the history and continued existence of the United States of America.</p> <p>The old “red, white and blue” that waves gracefully in front of U.S. post offices, businesses, and homes like Charlie Jones&#8217; is a reminder of that importance.</p> <p>And, it’s a reminder of our responsibilities to see that the flag keeps waving over “the land of the free and the home of the brave.”</p> <p>While still a student at Greenville High School, Charlie “joined up.” Many of his friends and fellow classmates did the same.</p> <p>“I joined the Army Aviation Cadet enlisted reserve in October 1943, with the understanding that I wouldn’t be called before August 1944,” Charlie says. He had had three years of high school, and hoped to graduate before beginning his military service.</p> <p>He did graduate, and went on to college.</p> <p>“I got in two quarters at Alabama Polytechnic Institute (now Auburn University), before I was called to report for duty on February 1, 1945,” he says. “Max Autrey and I were called at the same time.”</p> <p>Other Butler County classmates who joined the military included Jim Dunklin, Billy McQueen, Van Williams, Neil Poole, Billy Calhoun, and many more.</p> <p>Nearly all of the High School’s basketball and football team members were now playing for “Uncle Sam’s great team,” as a local journalist commented.</p> <p>Charlie attended basic training at Keesler Army Air Field in Biloxi, Mississippi.</p> <p>Keesler was the Army Air Corps’ new Technical School, specializing in aircraft mechanics training. It was renamed Keesler Air Force Base in January 1948.</p> <p>In July 1945, Charlie was sent to Las Vegas, Nevada. Meanwhile, his classmate, Max Autrey, was graduating from training at Keesler in “the world’s greatest educational program,” as our local newspaper reported that month.</p> <p>February 1945, when Charlie Jones was inducted into the Army Air Corps, was a tumultuous month in World War II history.</p> <p>The four-day Malta Conference between Franklin D. Roosevelt and Winston Churchill ended with an agreement to withdraw two divisions from Greece and three from Italy to reinforce northwest Europe. They proceeded to Yalta for a conference with Joseph Stalin, where the three leaders met to discuss the reorganization of postwar Europe.</p> <p>Berlin suffered its worst air raid of the war when 1,500 USAAF bombers led by Lt. Col. Robert Rosenthal dropped more than 2,000 tons of bombs on the city.</p> <p>The Battle of Manila took place, ending with General Douglas MacArthur capturing Manila and liberating 5,000 prisoners.</p> <p>The Battle of Iwo Jima was fought. After hostilities ceased, the famous photograph, “Raising the Flag,” was taken by Joe Rosenthal. The photo shows five U.S. Marines and a hospital corpsman raising a U.S. flag atop Mount Suribachi on Iwo Jima.</p> <p>The United States detonated a nuclear bomb over the Japanese city of Hiroshima on August 6, 1945, and over Nagasaki on August 9, 1945.</p> <p>“I was still stationed at Las Vegas Army Air Force Base when the bomb was dropped on Hiroshima,” Charlie recalls.</p> <p>With the end of the war, new trainees were no longer needed. Charlie accepted a discharge from the Army Air Corps in October 1945.</p> <p>He resumed his college studies at Auburn, and obtained a degree in Aeronautical Administration.</p> <p>The “Auburn Plainsman” announced in its issue of November 10, 1948, that twenty-nine students at Auburn had been selected for recognition in the 1943-49 edition of “Who&#8217;s Who Among Students in American Universities and Colleges.”</p> <p>Two Butler County students were among those outstanding young men and women: Charles W. Jones of Greenville, a senior in Aeronautical Administration; and Fern Nix of Pigeon Creek, a senior in Home Economics.</p> <p>After graduating from Auburn, Charlie worked for a marine supply company in Mobile.</p> <p>He moved back to Greenville to manage Riley Lumber and Supply Company for his uncle, Fred Riley, and started his own plumbing business in Greenville soon afterwards.</p> <p>Charlie married Mary Frances Rogers in 1955. She was the “girl next door” when they were growing up. They have two children, five grandchildren, and a great-grandchild.</p> <p>Charlie managed a Sherman Williams Paint store in Greenville, and in 1967, began working with New York Life Insurance Company. He’s still working today, after 54 years.</p> <p>Today, Charlie recalls friends who served much longer in the military than he did. He had a college roommate who was in the lead tank group in the Battle of Chosin Reservoir in Korea. That friend survived, stayed in the army, and retired as a Lieutenant Colonel.</p> <p>His best friend and fraternity brother, Van Williams, enlisted in the U.S Marines. Van served in China at the end of World War II, stayed on in the Reserves, and served again on the front lines in Korea.</p> <p>Charlie also remembers friends who served and gave everything for their country.</p> <p>“I had a fraternity brother shot down over North Korea and neither his body nor plane were ever found – so the story went,&#8221; Charlie tells us. &#8220;I pray that his body is in the group Kim Jong Un said they would return.”</p> <p>Charlie still recalls every face and every voice. And, he still flies the American flag, 24/7.</p> <p>“Old Glory” waves bright, brave and true over the ground where Charlie Jones walks.</p> <p>Flag Day is a day to recommit ourselves to the principles symbolized by our nation’s official banner.</p> <p>The American flag is recognized all over the world. It’s saluted, respected, revered and loved by those who believe in its significance; and it’s feared and disliked by those who disagree with what it represents.</p> <p>Occasionally, it’s not respected, and that’s always a sad occurrence.</p> <p>Help Charlie remember and honor those who served. Fly “Old Glory” at your home or business, and appreciate the red, white and blue waving in the wind. It’s a sight that our soldiers loved and were always glad to see.</p> <p>They deserve your remembrances.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thegreenvillestandard.com/2021/06/16/honoring-our-military-veterans-charlie-jones-and-old-glory/" data-a2a-title="Honoring Our Military Veterans Charlie Jones and Old Glory"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2021%2F06%2F16%2Fhonoring-our-military-veterans-charlie-jones-and-old-glory%2F&amp;linkname=Honoring%20Our%20Military%20Veterans%20Charlie%20Jones%20and%20Old%20Glory" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2021%2F06%2F16%2Fhonoring-our-military-veterans-charlie-jones-and-old-glory%2F&amp;linkname=Honoring%20Our%20Military%20Veterans%20Charlie%20Jones%20and%20Old%20Glory" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thegreenvillestandard.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thegreenvillestandard.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='290679' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_9b8619251a19057cff70779273e95aa6" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/16/honoring-our-military-veterans-charlie-jones-and-old-glory/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2021/06/16/timber-values-stagnant-as-lumber-prices-soar/" rel="bookmark" title="Timber values stagnant as lumber prices soar"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2021/06/Timber-values-Elliot-Poole-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2021/06/16/timber-values-stagnant-as-lumber-prices-soar/" rel="bookmark" title="Timber values stagnant as lumber prices soar">Timber values stagnant as lumber prices soar</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2021/06/16/timber-values-stagnant-as-lumber-prices-soar/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2021/06/16/memorial-day-traffic-claims-7/" rel="bookmark" title="Memorial Day traffic claims 7"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2021/06/Memorial-Day-traffic-claims-7-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2021/06/16/memorial-day-traffic-claims-7/" rel="bookmark" title="Memorial Day traffic claims 7">Memorial Day traffic claims 7</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 16, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2021/06/16/memorial-day-traffic-claims-7/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2021/06/09/20-awards-announced-for-the-standard/" rel="bookmark" title="20 awards announced for The Standard">20 awards announced for The Standard</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 9, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2021/06/09/20-awards-announced-for-the-standard/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2021/06/09/remains-of-two-found-in-burnt-car-2/" rel="bookmark" title="Remains of two found in burnt car"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2021/06/Remains-of-two-found-in-burnt-car-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2021/06/09/remains-of-two-found-in-burnt-car-2/" rel="bookmark" title="Remains of two found in burnt car">Remains of two found in burnt car</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 9, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2021/06/09/remains-of-two-found-in-burnt-car-2/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2021/06/09/hank-music-fest-is-back/" rel="bookmark" title="Hank music fest is back"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2021/06/Hank-Dickinson-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2021/06/09/hank-music-fest-is-back/" rel="bookmark" title="Hank music fest is back">Hank music fest is back</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> June 9, 2021 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2021/06/09/hank-music-fest-is-back/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/The-Greenville-Standard-130250870076/?fref=nf" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(2126, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Greenville Standard</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-15119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15119"><a target="_blank" rel="noopener noreferrer" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2261">Employment Site</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
							apbct_public_sendREST(
			                    'js_keys__get',
			                    { callback: apbct_js_keys__set_input_value }
			                )
			            } 
					},0);					   
				});								
			</script><script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=5.5.3' id='recaptcha-scripts-js'></script> <script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4' id='bootstrap-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4' id='fl-automator-js'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 1.91193986 sec
Time to load cache: 0.29967213
Cache file created on: 2021-06-16T16:49:57+00:00
Current time: 2021-06-16T17:59:45+00:00
-->