<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="http://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thegreenvillestandard.com/xmlrpc.php" /> <link rel="stylesheet" href="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/css/bootstrap.min.css" /> <link rel="stylesheet" href="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme-child/news01.css" /> <!--[if lt IE 9]> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>Propane Reimagined &#8211; The Greenville Standard</title> <script>
      var bwg_admin_ajax = 'https://www.thegreenvillestandard.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.thegreenvillestandard.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.key == 'Escape' ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <script type="text/javascript" >            function apbct_attach_event_handler__backend(elem, event, callback){                if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                else                                              elem.attachEvent(event, callback);            }            apbct_attach_event_handler__backend(window, 'load', function(){                ctSetCookie('ct_checkjs', '1517552739' );            });</script><link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel='dns-prefetch' href='//fonts.googleapis.com' /> <link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Feed" href="https://www.thegreenvillestandard.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Comments Feed" href="https://www.thegreenvillestandard.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Propane Reimagined Comments Feed" href="https://www.thegreenvillestandard.com/2022/08/31/propane-reimagined/feed/" /> <meta property="og:title" content="Propane Reimagined"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thegreenvillestandard.com/2022/08/31/propane-reimagined/"/><meta property="og:site_name" content="The Greenville Standard"/><meta property="og:image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/Propane-reimagined-Farrington.jpg"/><link rel='stylesheet' id='formidable-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/formidable/css/formidableforms.css?ver=911138' media='all' /> <link rel='stylesheet' id='wp-block-library-css' href='https://www.thegreenvillestandard.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.10' media='all' /> <link rel='stylesheet' id='wp-block-library-theme-css' href='https://www.thegreenvillestandard.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.10' media='all' /> <link rel='stylesheet' id='bwg_fonts-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' media='all' /> <link rel='stylesheet' id='sumoselect-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' media='all' /> <link rel='stylesheet' id='mCustomScrollbar-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='bwg_frontend-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.75' media='all' /> <link rel='stylesheet' id='webads-admin-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.2.9' media='all' /> <link rel='stylesheet' id='webads-adrotate-legacy-widget-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-adrotate-legacy-widget/public/css/webads-adrotate-legacy-widget-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-adrotate-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=5.7.02' media='all' /> <link rel='stylesheet' id='webads-church-directory-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-church-directory/public/css/webads-church-directory-public.css?ver=1.0.5' media='all' /> <link rel='stylesheet' id='webads-crosswords-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-display-ads-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.1.5' media='all' /> <link rel='stylesheet' id='webads-elasticpress-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-elasticpress/public/css/webads-elasticpress-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-event-calendar-wd-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-event-calendar-wd/public/css/webads-event-calendar-wd-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-google-analytics-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-google-analytics/public/css/webads-google-analytics-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-htm-classifieds-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-htm-classifieds/public/css/webads-htm-classifieds-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-news-ticker-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-online-edition-v1-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' media='all' /> <link rel='stylesheet' id='webads-paperboy-signup-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-password-protect-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/css/webads-password-protect-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-photo-gallery-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=2.5.40.03' media='all' /> <link rel='stylesheet' id='wp-polls-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' media='all' /> <style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style> <link rel='stylesheet' id='webads-rss-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-social-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=5.5.10' media='all' /> <link rel='stylesheet' id='webads-syndicated-stories-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-syndicated-stories/public/css/webads-syndicated-stories-public.css?ver=1.0.0' media='all' /> <link rel='stylesheet' id='webads-weather-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/webads-weather-v2/public/css/webads-weather-public.css?ver=2.0.7' media='all' /> <link rel='stylesheet' id='ecwd-popup-style-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.1.32_5956d75038efa' media='all' /> <link rel='stylesheet' id='ecwd_font-awesome-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.1.32_5956d75038efa' media='all' /> <link rel='stylesheet' id='ecwd-public-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.1.32_5956d75038efa' media='all' /> <link rel='stylesheet' id='sc_form-add_event_public-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/ecwd-frontend-event-management/css/style.css?ver=1.0.13' media='all' /> <link rel='stylesheet' id='addtoany-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' media='all' /> <link rel='stylesheet' id='jquery-magnificpopup-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.min.css?ver=2.4.2.2' media='all' /> <link rel='stylesheet' id='bootstrap-css' href='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/css/bootstrap.min.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-automator-skin-css' href='https://www.thegreenvillestandard.com/wp-content/uploads/bb-theme/skin-6143a049264a6.css?ver=1.7.9' media='all' /> <link rel='stylesheet' id='fl-builder-google-fonts-3f19d897d5677fab9c7f938fa02ecdad-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.5.10' media='all' /> <script src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4' id='jquery-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d75038efa' id='ecwd-gmap-public-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d75038efa' id='ecwd-popup-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4' id='jquery-ui-mouse-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4' id='jquery-ui-draggable-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/imagesloaded.min.js?ver=5.5.10' id='imagesloaded-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script> <script id='ecwd-public-js-extra'>
var ecwd = {"ajaxurl":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","ajaxnonce":"6b67c30471","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
</script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d75038efa' id='ecwd-public-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script> <script id='ct_public-js-extra'>
var ctPublic = {"_ajax_nonce":"f5f41e9275","_rest_nonce":"782c8d208c","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/www.thegreenvillestandard.com\/wp-json\/","_apbct_ajax_url":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__set_cookies":"1","data__set_cookies__alt_sessions_type":"0","pixel__setting":"0","pixel__enabled":"","pixel__url":null,"data__email_check_before_post":"1"};
</script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?apbct_ver=5.159.5&#038;ver=5.159.5' id='ct_public-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.159.5' id='cleantalk-modal-js'></script> <script id='ct_nocache-js-extra'>
var ctNocache = {"ajaxurl":"\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/www.thegreenvillestandard.com\/"};
</script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/cleantalk-spam-protect/js/cleantalk_nocache.min.js?ver=5.159.5' id='ct_nocache-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.75' id='mCustomScrollbar-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script> <script id='bwg_frontend-js-extra'>
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
</script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.75' id='bwg_frontend-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9' id='webads-admin-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0' id='webads-adrotate-legacy-widget-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0' id='webads-church-directory-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0' id='webads-crosswords-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0' id='webads-display-ads-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0' id='webads-elasticpress-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0' id='webads-event-calendar-wd-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0' id='webads-google-analytics-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0' id='webads-htm-classifieds-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23' id='webads-news-ticker-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3' id='webads-online-edition-v1-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0' id='webads-paperboy-signup-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0' id='webads-password-protect-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=5.5.10' id='jquery-cookie-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03' id='webads-photo-gallery-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0' id='webads-rss-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1' id='webads-social-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1' id='webads-syndicated-stories-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8' id='webads-weather-js'></script> <link rel="https://api.w.org/" href="https://www.thegreenvillestandard.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thegreenvillestandard.com/wp-json/wp/v2/posts/292896" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegreenvillestandard.com/xmlrpc.php?rsd" /> <link rel='prev' title='Main Street Alabama meets with Georgiana' href='https://www.thegreenvillestandard.com/2022/08/31/main-street-alabama-meets-with-georgiana/' /> <link rel='next' title='Georgiana shooting leaves one dead' href='https://www.thegreenvillestandard.com/2022/08/31/georgiana-shooting-leaves-one-dead/' /> <link rel="canonical" href="https://www.thegreenvillestandard.com/2022/08/31/propane-reimagined/" /> <link rel='shortlink' href='https://www.thegreenvillestandard.com/?p=292896' /> <link rel="alternate" type="application/json+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2022%2F08%2F31%2Fpropane-reimagined%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2022%2F08%2F31%2Fpropane-reimagined%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:161px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <link rel="shortcut icon" href="https://www.thegreenvillestandard.com/wp-content/uploads/2021/03/favicon-16x16-1.png"/> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-15', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script><link rel="stylesheet" href="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme-child/style.css" /></head> <body class="post-template-default single single-post postid-292896 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-framework-bootstrap fl-preset-color01 fl-fixed-width fl-has-sidebar" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <a aria-label="Skip to content" class="fl-screen-reader-text" href="#fl-main-content">Skip to content</a><div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thegreenvillestandard.com/2022/01/09/inmate-escapes-from-crenshaw-jail/">Inmate escapes from Crenshaw jail</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/11/08/greenville-to-explore-city-school/">Greenville to explore city school</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/11/06/semi-crashes-into-mobile-home/">Semi crashes into mobile home</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/06/03/remains-of-two-found-in-burnt-car/">Remains of two found in burnt car</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/05/27/fresh-off-the-street/">Fresh off the street</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/04/15/aldor-offers-updated-guidance-on-income-tax-filing-extension/">ALDOR Offers Updated Guidance on Income Tax Filing Extension</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/02/05/covid-19-temporarily-closes-mckenzie-school/">COVID-19 temporarily closes McKenzie School</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/30/covid-19-closes-gms-until-feb-15/">COVID-19 closes GMS until Feb. 15</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/29/covid-vaccine-drive-thru-clinic-tuesday-feb-2/">COVID Vaccine Drive Thru Clinic Tuesday, Feb. 2</a></li> <li><a href="https://www.thegreenvillestandard.com/2021/01/15/weather-alert-special-weather-statement-issued-january-15-at-1044am-cst-by-nws-mobile/">Weather Alert Special Weather Statement issued January 15 at 10:44AM CST by NWS Mobile</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284 nav-item"><a href="https://www.thegreenvillestandard.com/contact-us/" class="nav-link">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625" class="nav-link">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives" class="nav-link">Archives</a></li> </ul> <div class="fl-social-icons"> <a href="https://www.facebook.com/The-Greenville-Standard-130250870076/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Facebook</span><i aria-hidden="true" class="fab fa-facebook-f mono"></i></a><a href="https://twitter.com/gvillestandard" target="_blank" rel="noopener noreferrer"><span class="sr-only">Twitter</span><i aria-hidden="true" class="fab fa-twitter mono"></i></a><a href="https://www.instagram.com/thegreenvillestandard/" target="_blank" rel="noopener noreferrer"><span class="sr-only">Instagram</span><i aria-hidden="true" class="fab fa-instagram mono"></i></a><a href="mailto:publisher@thegreenvillestandard.com" rel="noopener noreferrer"><span class="sr-only">Email</span><i aria-hidden="true" class="fas fa-envelope mono"></i></a></div> </div> </div> </div> </div> </div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button fl-page-nav-toggle-visible-mobile" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thegreenvillestandard.com" itemprop="url"><img loading="false" data-no-lazy="1" class="fl-logo-img" itemscope itemtype="https://schema.org/ImageObject" src="http://www.thegreenvillestandard.com/wp-content/uploads/2016/11/Masthead-1.jpg" data-retina="" title="" alt="The Greenville Standard" /><meta itemprop="name" content="The Greenville Standard" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script>
            jQuery(document).ready(function() {
                loadWeather('36037', 'transparent', 'Greenville', '36037');
            });
        </script> <div id="webads-weather-36037" class="widget widget-webads-weather"> <a id="webads-weather-36037-link" href="https://www.thegreenvillestandard.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-36037-temperature" class="temperature"></span> <i id="webads-weather-36037-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-36037-location" class="location"></span> <span id="webads-weather-36037-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form aria-label="Search" method="get" role="search" action="https://www.thegreenvillestandard.com/" title="Type and press Enter to search."> <input aria-label="Search" type="search" class="fl-search-input form-control" name="s" placeholder="Search" value="" onfocus="if (this.value === 'Search') { this.value = ''; }" onblur="if (this.value === '') this.value='Search';" /> </form> </div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076 nav-item"><a href="https://www.thegreenvillestandard.com/" class="nav-link">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767 nav-item"><a href="https://www.thegreenvillestandard.com/category/news/" class="nav-link">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243 nav-item"><a href="#" class="nav-link">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246 nav-item"><a href="https://www.thegreenvillestandard.com/alabama-news/" class="nav-link">Alabama News</a></li> <li id="menu-item-11437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11437 nav-item"><a href="https://www.thegreenvillestandard.com/montgomery-news/" class="nav-link">Montgomery News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244 nav-item"><a href="https://www.thegreenvillestandard.com/alabama-crimson-tide/" class="nav-link">Alabama Crimson Tide</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245 nav-item"><a href="https://www.thegreenvillestandard.com/auburn-university/" class="nav-link">Auburn University</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766 nav-item"><a href="https://www.thegreenvillestandard.com/category/sports/" class="nav-link">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292 nav-item"><a href="https://www.thegreenvillestandard.com/obituaries/" class="nav-link">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625" class="nav-link">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297 nav-item"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe" class="nav-link">Subscribe</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289 nav-item"><a href="https://www.thegreenvillestandard.com/crossword/" class="nav-link">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thegreenvillestandard.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2126')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2126')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-292896 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-292896" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> Propane Reimagined </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thegreenvillestandard.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2022-08-31">August 31, 2022</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thegreenvillestandard.com/2022/08/31/propane-reimagined/#respond" tabindex="-1" aria-hidden="true">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/Propane-reimagined-Farrington.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>BY BRUCE BRANUM</p> <p>&nbsp;</p> <p>Max Farrington, director of financial strategy for Thompson Gas and product manager for ReLi Energy, recently announced a new business model for the supply of propane to customers.</p> <p>“Our purpose and goal is to improve the lives of our customers and employees, and we think this new way of doing business will provide reliable and affordable energy to our customers,” said Farrington.</p> <p>Thompson Gas is a 75 year old company that operates in 25 states and has a presence in Alabama.</p> <p>ReLi Energy is a new company that Thompson is launching. It will be owned by Thompson but run independently, providing a new way of doing business for customers.</p> <p>They are launching a pilot program in the Butler County area to install wireless meters between propane tanks and houses and they will be able to bill customers monthly based on the amount of propane actually used.</p> <p>Farrington explained, typically in the past, a gas customer would fill up their propane tank twice a year and incur a sizable bill.</p> <p>The meters will send usage data to a central location and ReLi will be able to respond better to the gas usage of customer.</p> <p>If a tank is running low, they will be able to detect and schedule a fuel drop off before the customer runs low.</p> <p>Farrington noted the new process of delivery will be proactive. Instead of customers all calling at once before a winter storm or hurricane, the company will have provided fuel before the need arose.</p> <p>Not only will regulated delivery ease payment burdens on the customer but it will cut down on expenses ReLi incurs for unscheduled deliveries.</p> <p>Based off the usage data, they will be able to provide coordinated deliveries for customers thus saving fuel and manpower costs for the delivery trucks.</p> <p>Nationwide, Thompson Gas services over 200,000 customers and approximately 2,000 in the Butler County area.</p> <p>For new customers, the company will give a credit for any propane existing in the customer’s tank.</p> <p>Farrington explained that if a customer owns their own tank, ReLi would measure the volume of propane and then credit the customer as the propane was metered.</p> <p>He added the meters have been used throughout Europe and have been approved for use in the U.S.</p> <p>On call services for emergency deliveries and repairs will not go away Farrington explained, and he added, “We are incorporating new equipment and technology to benefit our customers, but we are still committed to providing emergency services and continuing our local presence in the communty.”</p> <p>Thompson Gas/ReLi Energy will have a grand opening on Sept. 8 from 3-7 p.m. at 410 Greenville Bypass in Greenville.</p> <p>There will be music, games, YETI Giveaway, Bounce House, and a giveaway of two tickets to the Auburn vs. Alabama game. Call (833) RELI NOW OR (833) 735 4669 if you have any questions.</p> <p>Farrington and employees will be on hand to explain “Propane Reimagined” to existing and potential customers.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thegreenvillestandard.com/2022/08/31/propane-reimagined/" data-a2a-title="Propane Reimagined"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2022%2F08%2F31%2Fpropane-reimagined%2F&amp;linkname=Propane%20Reimagined" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2022%2F08%2F31%2Fpropane-reimagined%2F&amp;linkname=Propane%20Reimagined" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thegreenvillestandard.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thegreenvillestandard.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='292896' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <input type="hidden" id="ct_checkjs_288cc0ff022877bd3df94bc9360b9c5d" name="ct_checkjs" value="0" /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/31/propane-reimagined/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2022/08/31/georgiana-shooting-leaves-one-dead/" rel="bookmark" title="Georgiana shooting leaves one dead"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/Georgiana-Shooting-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2022/08/31/georgiana-shooting-leaves-one-dead/" rel="bookmark" title="Georgiana shooting leaves one dead">Georgiana shooting leaves one dead</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 31, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2022/08/31/georgiana-shooting-leaves-one-dead/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2022/08/31/main-street-alabama-meets-with-georgiana/" rel="bookmark" title="Main Street Alabama meets with Georgiana"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/Main-Street-Alabama-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2022/08/31/main-street-alabama-meets-with-georgiana/" rel="bookmark" title="Main Street Alabama meets with Georgiana">Main Street Alabama meets with Georgiana</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 31, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2022/08/31/main-street-alabama-meets-with-georgiana/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2022/08/31/save-our-bridge/" rel="bookmark" title="Save our Bridge"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/Save-our-Bridge-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2022/08/31/save-our-bridge/" rel="bookmark" title="Save our Bridge">Save our Bridge</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 31, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2022/08/31/save-our-bridge/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2022/08/25/bchgs-fall-tour-of-homes-4/" rel="bookmark" title="BCHGS FALL TOUR OF HOMES"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/BCHGS-TOUR-NO.-5-McKenzie-Hartman-House-1-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2022/08/25/bchgs-fall-tour-of-homes-4/" rel="bookmark" title="BCHGS FALL TOUR OF HOMES">BCHGS FALL TOUR OF HOMES</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 25, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2022/08/25/bchgs-fall-tour-of-homes-4/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2022/08/24/happy-birthday-to-the-nps/" rel="bookmark" title="Happy Birthday to the NPS"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2022/08/Happy-Birthday-Yellowstone-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2022/08/24/happy-birthday-to-the-nps/" rel="bookmark" title="Happy Birthday to the NPS">Happy Birthday to the NPS</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> August 24, 2022 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2022/08/24/happy-birthday-to-the-nps/#respond" tabindex="-1" aria-hidden="true">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (14) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad (10) is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/The-Greenville-Standard-130250870076/?fref=nf" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            $("#displayAdsWrapper").hide();
                            loadDisplayAds(2126, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                useCSS: false,
                                autoWidth: true
                            });
                            $("#displayAdsWrapper").show();
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-1"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Greenville Standard</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" rel="noopener noreferrer" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6 fl-page-footer-widget-col fl-page-footer-widget-col-2"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-15119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15119"><a target="_blank" rel="noopener noreferrer" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2261">Employment Site</a></li> </ul></div></aside></div> </div> </div> </div> <div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type="text/javascript" >				
				window.addEventListener('DOMContentLoaded', function () {
					setTimeout(function(){
						if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
			                apbct_public_sendAJAX(
			                    { action: 'apbct_js_keys__get' },
			                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
			                );
			            }
					},0);					    
				});				
			</script><link rel='stylesheet' id='font-awesome-5-css' href='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/fonts/fontawesome/5.15.1/css/all.min.css?ver=2.4.2.2' media='all' /> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script> <script src='https://www.google.com/recaptcha/api.js?ver=5.5.10' id='recaptcha-scripts-js'></script> <script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72' id='wp-polls-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13' id='sc_form-autocomplete-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.4.2.2' id='jquery-throttle-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.4.2.2' id='jquery-magnificpopup-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.fitvids.min.js?ver=1.2' id='jquery-fitvids-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/comment-reply.min.js?ver=5.5.10' id='comment-reply-js'></script> <script src='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.7.9' id='bootstrap-js'></script> <script id='fl-automator-js-extra'>
var themeopts = {"medium_breakpoint":"992","mobile_breakpoint":"768"};
</script> <script src='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/theme.min.js?ver=1.7.9' id='fl-automator-js'></script> <script src='https://www.thegreenvillestandard.com/wp-includes/js/wp-embed.min.js?ver=5.5.10' id='wp-embed-js'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 0.75953507 sec
Time to load cache: 0.31650996
Cache file created on: 2022-08-31T16:10:25+00:00
Current time: 2022-08-31T17:34:11+00:00
-->