<!DOCTYPE html> <html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <head><link rel="dns-prefetch" href="//fonts.googleapis.com">
<link rel="preload" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/css/8daef001953bcbff71bc23f3717c2f39cbe32dac_https.css" as="style">
<link rel="stylesheet" href="https://www.thegreenvillestandard.com/wp-content/cache/borlabs_cache/1/css/8daef001953bcbff71bc23f3717c2f39cbe32dac_https.css" type="text/css" media="all"><link href="https://fonts.googleapis.com/css?family=Oswald%3A400" rel="stylesheet"> <meta charset="UTF-8" /> <meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta http-equiv="X-UA-Compatible" content="IE=edge" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <link rel="pingback" href="https://www.thegreenvillestandard.com/xmlrpc.php" />   <!--[if lt IE 9]> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/html5shiv.js"></script> <script src="https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/respond.min.js"></script> <![endif]--> <title>A VETERAN’S LIFE OF SERVICE &#8211; The Greenville Standard</title> <script>
      var bwg_admin_ajax = 'https://www.thegreenvillestandard.com/wp-admin/admin-ajax.php?action=shortcode_bwg';
      var bwg_ajax_url = 'https://www.thegreenvillestandard.com/wp-admin/admin-ajax.php?action';
      var bwg_plugin_url = 'https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery';
      document.addEventListener('DOMContentLoaded', function(){ // Analog of $(document).ready(function(){
        bwg_check_ready = function () {}
        document.onkeyup = function(e){
          if ( e.keyCode == 27 ) {
            bwg_remove_loading_block();
          }
        };
      });

      // Set shortcode popup dimensions.
      function bwg_set_shortcode_popup_dimensions() {
        var H = jQuery(window).height(), W = jQuery(window).width();
        jQuery("#TB_title").hide().first().show();
        // New
        var tbWindow = jQuery('#TB_window');
        if (tbWindow.size()) {
          tbWindow.width(W).height(H);
          jQuery('#TB_iframeContent').width(W).height(H);
          tbWindow.attr('style',
            'top:'+ '0px !important;' +
            'left:' + '0px !important;' +
            'margin-left:' + '0;' +
            'z-index:' + '1000500;' +
            'max-width:' + 'none;' +
            'max-height:' + 'none;' +
            '-moz-transform:' + 'none;' +
            '-webkit-transform:' + 'none'
          );
        }
        // Edit
        var tbWindow = jQuery('.mce-window[aria-label="Photo Gallery"]');
        if (tbWindow.length) {
          // To prevent wp centering window with old sizes.
          setTimeout(function() {
            tbWindow.width(W).height(H);
            tbWindow.css({'top': 0, 'left': 0, 'margin-left': '0', 'z-index': '1000500'});
            tbWindow.find('.mce-window-body').width(W).height(H);
          }, 10);
        }
      }
      // Create loading block.
      function bwg_create_loading_block() {
        jQuery('body').append('<div class="loading_div" style="display:block; width: 100%; height: 100%; opacity: 0.6; position: fixed; background-color: #000000; background-image: url('+ bwg_plugin_url +'/images/spinner.gif); background-position: center; background-repeat: no-repeat; background-size: 50px; z-index: 1001000; top: 0; left: 0;"></div>');
      }
      // Remove loading block.
      function bwg_remove_loading_block() {
        jQuery(".loading_div", window.parent.document).remove();
        jQuery('.loading_div').remove();
      }
	  </script> <link rel='dns-prefetch' href='//ajax.googleapis.com' /> <link rel='dns-prefetch' href='//www.google.com' /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Feed" href="https://www.thegreenvillestandard.com/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; Comments Feed" href="https://www.thegreenvillestandard.com/comments/feed/" /> <link rel="alternate" type="application/rss+xml" title="The Greenville Standard &raquo; A VETERAN’S LIFE OF SERVICE Comments Feed" href="https://www.thegreenvillestandard.com/2020/11/11/a-veterans-life-of-service/feed/" /> <meta property="og:title" content="A VETERAN’S LIFE OF SERVICE"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.thegreenvillestandard.com/2020/11/11/a-veterans-life-of-service/"/><meta property="og:site_name" content="The Greenville Standard"/><meta property="og:image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/A-Veterans-Life-of-Service.JPG2-copy.jpg"/>                     <style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>              <script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.1.32_5956d75038efa'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.1.32_5956d75038efa'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/imagesloaded.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script> <script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","ajaxnonce":"873e6ff7bc","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyCaa0RtTxnqA-JnjHxBpIGMd3YpYmbJm8g","gmap_style":""};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.1.32_5956d75038efa'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script> <script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.thegreenvillestandard.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.40'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.2.9'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-adrotate-legacy-widget/public/js/webads-adrotate-legacy-widget-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-church-directory/public/js/webads-church-directory-public.js?ver=1.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-display-ads/public/js/jquery.sudoSlider.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-elasticpress/public/js/webads-elasticpress-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-event-calendar-wd/public/js/webads-event-calendar-wd-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-google-analytics/public/js/webads-google-analytics-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-htm-classifieds/public/js/webads-htm-classifieds-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=23'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/js/webads-password-protect-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-password-protect/public/js/js.cookie.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=2.5.40.03'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-syndicated-stories/public/js/webads-syndicated-stories-public.js?ver=1.0.1'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-weather-v2/public/js/webads-weather-public.js?ver=2.0.8'></script> <link rel='https://api.w.org/' href='https://www.thegreenvillestandard.com/wp-json/' /> <link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegreenvillestandard.com/xmlrpc.php?rsd" /> <link rel='prev' title='McKenzie second round bound' href='https://www.thegreenvillestandard.com/2020/11/11/mckenzie-second-round-bound/' /> <link rel='next' title='County history made Nov. 3' href='https://www.thegreenvillestandard.com/2020/11/11/county-history-made-nov-3/' /> <link rel="canonical" href="https://www.thegreenvillestandard.com/2020/11/11/a-veterans-life-of-service/" /> <link rel='shortlink' href='https://www.thegreenvillestandard.com/?p=289673' /> <link rel="alternate" type="application/json+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F11%2F11%2Fa-veterans-life-of-service%2F" /> <link rel="alternate" type="text/xml+oembed" href="https://www.thegreenvillestandard.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F11%2F11%2Fa-veterans-life-of-service%2F&#038;format=xml" /> <script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script> <style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:161px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style> <script type="text/javascript">document.documentElement.className += " js";</script> <script>
    (function (i, s, o, g, r, a, m) {
      i['GoogleAnalyticsObject'] = r;
      i[r] = i[r] || function () {
          (i[r].q = i[r].q || []).push(arguments)
      }, i[r].l = 1 * new Date();
      a = s.createElement(o),
          m = s.getElementsByTagName(o)[0];
      a.async = 1;
      a.src = g;
      m.parentNode.insertBefore(a, m)
  })
  (window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
  ga('create', 'UA-36148557-15', 'auto', {
      'siteSpeedSampleRate': '1'   });
    ga('send', 'pageview');
  </script> </head> <body class="post-template-default single single-post postid-289673 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <div> <div class="fl-page-bar"> <div class="fl-page-bar-container container"> <div class="fl-page-bar-row row"> <div class="col-md-8 hidden-sm text-left clearfix"> <div class="breakingNews" id="bn7"> <div class="bn-title"><h2>Breaking News</h2><span></span></div> <ul> <li><a href="https://www.thegreenvillestandard.com/2020/11/03/unofficial-voting-results-for-butler-county-from-the-nov-3-general-election/">Unofficial voting results for Butler County from the Nov. 3 General Election</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/09/28/james-gang-to-ride-into-town/">JAMES GANG CARNIVAL COMING SEPT. 30</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/09/04/fire-claims-house-on-kolb-city-road/">Fire claims house on Kolb City Road</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/08/25/unofficial-municipal-election-results-in-butler-county/">Unofficial municipal election results in Butler County</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/08/20/courthouse-closed-tomorrow/">Courthouse closed tomorrow</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/04/29/butler-county-courthouse-still-closed/">Butler County Courthouse still closed</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/04/02/curfew-for-butler-county-set-for-april-3/">Curfew for Butler County set for April 3</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/18/how-coronavirus-spreads/">How coronavirus spreads</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/13/state-taking-preemptive-measures-for-spread-of-coronavirus/">State taking preemptive measures for spread of coronavirus</a></li> <li><a href="https://www.thegreenvillestandard.com/2020/03/13/local-agencies-announce-visitation-changes-due-to-corona-virus/">Local agencies announce visitation changes due to corona-virus</a></li> </ul> <div class="bn-navi"> <span></span> <span></span> </div> </div> <script>
    (function( $ ) {
        $(window).load(function(e) {

            $("#bn7").breakingNews({
                effect		:"slide-v",
                autoplay	:true,
                timer		:7000,
                color		:'default'
            });

        });

    })( jQuery );
</script> <div class="fl-page-bar-text fl-page-bar-text-1"></div></div> <div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul><div class="fl-social-icons"><a href="https://www.facebook.com/The-Greenville-Standard-130250870076/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/gvillestandard" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="https://www.instagram.com/thegreenvillestandard/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-instagram fl-icon-instagram-regular"></a><a href="/cdn-cgi/l/email-protection#d6a6a3b4babfa5beb3a496a2beb3b1a4b3b3b8a0bfbabab3a5a2b7b8b2b7a4b2f8b5b9bb" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div> </div> </div> </div></div> <div class="fl-page"> <header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="fl-page-header-wrap"> <div class="fl-page-header-container container"> <div class="fl-page-header-row row"> <div class="col-md-8 col-sm-8"> <div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization"> <a href="https://www.thegreenvillestandard.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="https://www.thegreenvillestandard.com/wp-content/uploads/2016/11/Masthead-1.jpg" data-retina="" alt="The Greenville Standard" /><meta itemprop="name" content="The Greenville Standard" /></a> </div> </div> <div class="col-md-4 col-sm-4"> <div class="fl-page-header-content"> <div id="webads_weather_widget-2" class="widget widget_webads_weather_widget pull-right"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            jQuery(document).ready(function() {
                loadWeather('36037', 'transparent', 'Greenville', '36037');
            });
        </script> <div id="webads-weather-36037" class="widget widget-webads-weather"> <a id="webads-weather-36037-link" href="https://www.thegreenvillestandard.com"> <div class="awe-mini"> <div> <div class="col visual"> <span id="webads-weather-36037-temperature" class="temperature"></span> <i id="webads-weather-36037-image" class="weather-forecast-icon" style="background-size:contain"></i> </div> <div class="col info"> <span id="webads-weather-36037-location" class="location"></span> <span id="webads-weather-36037-conditions" class="forecast"></span> </div> </div> </div> </a> </div> <script>
            function loadWeather(zipcode, background, location, instanceid) {
                if (zipcode !== undefined) {
                    var location = String(location);
                    var instanceid = String(instanceid);
                    jQuery.ajax({
                        url: "https://ws.iadsnetwork.com/weather.svc/GetCurrentConditions",
                        data: { "zipcode": zipcode },
                        dataType: "json",
                        type: "GET",
                        contentType: "application/json; charset=utf-8",
                        success: function (data) {
                            if (data.d != null) {
                                var dtCC = data.d;
                                for (i = 0; i < dtCC.length; i++) {
                                    jQuery("#webads-weather-" + instanceid + "-temperature").append(dtCC[i].temperature);
                                    jQuery("#webads-weather-" + instanceid + "-location").append(location);
                                    jQuery("#webads-weather-" + instanceid + "-conditions").append(dtCC[i].conditions);
                                    jQuery("#webads-weather-" + instanceid + "-image").css('background-image', 'url(' + dtCC[i].image + ')');
                                    $link = jQuery("#webads-weather-" + instanceid + "-link").attr("href");
                                    jQuery("#webads-weather-" + instanceid + "-link").attr("href", $link + '/weather/?zipcode=' + dtCC[i].zipcode + '&location=' + encodeURIComponent(location));
                                    jQuery("#webads-weather-" + instanceid).css('background-color', background);
                                }
                            }
                        },
                        error: function (d) {
                            //alert("Error");
                        }
                    });
                }
            }
        </script> </div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="https://www.thegreenvillestandard.com" title="Type and press Enter to search."> <input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';"> </form></div> </div> </div> </div> </div> </div> <div class="fl-page-nav-wrap"> <div class="fl-page-nav-container container"> <nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse"> <span>Menu</span> </button> <div class="fl-page-nav-collapse collapse navbar-collapse"> <ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1076"><a href="https://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-767"><a href="https://www.thegreenvillestandard.com/category/news/">News</a> <ul class="sub-menu"> <li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a> <ul class="sub-menu"> <li id="menu-item-4246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4246"><a href="https://www.thegreenvillestandard.com/alabama-news/">Alabama News</a></li> <li id="menu-item-11437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11437"><a href="https://www.thegreenvillestandard.com/montgomery-news/">Montgomery News</a></li> <li id="menu-item-4244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4244"><a href="https://www.thegreenvillestandard.com/alabama-crimson-tide/">Alabama Crimson Tide</a></li> <li id="menu-item-4245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4245"><a href="https://www.thegreenvillestandard.com/auburn-university/">Auburn University</a></li> </ul> </li> </ul> </li> <li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-766"><a href="https://www.thegreenvillestandard.com/category/sports/">Sports</a></li> <li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://www.thegreenvillestandard.com/obituaries/">Obituaries</a></li> <li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-296"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword</a></li> </ul> </div> </nav> </div> </div> </header> <div class="fl-page-content" itemprop="mainContentOfPage"> <div class="webads-userbar-wrapper" style="display: none;"><span class="webads-userbar"><span class="webads-userbar-name"></span><span class="fl-sep"> | </span><a href="https://www.thegreenvillestandard.com/wp-admin/admin-post.php?action=webads_logout&webads_logout_nonce=DS9URN7DtQcxre6U"><span>logout</span></a></span></div> <script>
            $(document).ready(function(){
                if (Cookies.get('webads-auth-2126')) {
                    $(".webads-userbar-wrapper").show();
                    $(".webads-userbar-name").text(decodeURIComponent(Cookies.get('webads-username-2126')));
                } else {
                    $(".webads-userbar-wrapper").hide();
                }
            });
        </script> <div class="container"> <div class="row"> <div class="fl-content fl-content-left col-md-9"> <article class="fl-post post-289673 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="fl-post-289673" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <header class="fl-post-header"> <h1 class="fl-post-title" itemprop="headline"> A VETERAN’S LIFE OF SERVICE </h1> <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="https://www.thegreenvillestandard.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2020-11-11">November 11, 2020</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="https://www.thegreenvillestandard.com/2020/11/11/a-veterans-life-of-service/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/A-Veterans-Life-of-Service.JPG2-copy.jpg"><meta itemprop="interactionCount" content="UserComments:0"> </header> <div class="fl-post-content clearfix" itemprop="text"> <p>BY SHEA ODOM</p> <p>The Greenville Standard</p> <p>&nbsp;</p> <p>There are 17.4 million veterans in the United States, according to a 2019 report by the U.S. Census Bureau. This makes up approximately 7% of the U.S. population.</p> <p>More than 300,000 veterans live in Alabama, ranking the state in the top two-fifths of the country.</p> <p>Jacob Davis, a McKenzie native, is one of those Alabama veterans. “I knew by the age of 13 or 14 that I would be joining the Army infantry,” said Davis.</p> <p>Davis served six and a half years with the United States Army on active duty. While joining the Army was an easy decision to make, handling the pressure of being a young solider with a wife and child was not as simple.</p> <p>Davis said, “I was a 17-year old soldier with a son and wife, so I felt I had pressure on all fronts.” While he was stationed away from his family, he was able to remain in touch with them through Facebook, Skype, and phone calls.</p> <p>Though he was away from his loved ones while serving, he traveled to over 75% of the United States, as well as Ireland, Turkestan, Afghanistan, and Kuwait.</p> <p>Serving in the military at such a young age facilitated much stress. However, Davis said he was able to find many new brothers and bonds that are still thriving since his discharge from the service.</p> <p>Being from southern Alabama, Davis is familiar with the country and the wildlife often seen roadside.  He recalled one particular event that remains an amusing memory some 10 years later.</p> <p>“With this group of guys we had, it was always unusual and normally humorous. However, one specific event that sticks out the most is when we were doing a training exercise in the woods. We came up on a deer, forgetting that in most places on base, you are not allowed to interact with the wildlife. The deer are not as fearful on base as seen around in our local areas. When my buddy and I got close enough to make it uncomfortable, the deer chased us 20 yards or more through the woods until we fell laughing and screaming while it trotted calmly off into the morning light,” he said.</p> <p>Like these, many other fond memories were formed while serving in the United States military.</p> <p>Davis returned to his hometown and family to finish his college career in exercise science. He is now a local business owner in McKenzie.</p> <p>He and his wife own Unkaiged Fitness, a 24/7 tanning and fitness center. They offer services such as Zumba, Cross Training, LifeAid products, unlimited tanning, and more.</p> <p>Davis also serves his community by volunteering with McKenzie Parks and Recreation (MPR) as a football and basketball coach.</p> <p>MPR president, Eric Gomillion said, “I have worked closely with Jacob for the past four years. He has invested much of his time and effort to help make our program a success. He is a trusted and respected volunteer for our organization. He takes initiative as a coach and mentor to the kids. He is a great person and role model.”</p> <p>Davis feels his time in the service has impacted his life and forever changed his way of thinking.</p> <p>“My service time has affected my life in so many ways, from just waking up with a mindset of no matter how you feel there is a mission to get done, to how I now relate to people of all backgrounds. I believe this is the most beneficial thing I have learned while serving,” he said.</p> <p>Davis also donates to an organization dedicated to raising awareness and education on veteran suicide.  According to statistics, on average, 22 veterans commit suicide daily.</p> <p>Davis is passionate about identifying various support services related to mental illness for those who have served.</p> <p>“Throughout my time in the service, I have seen, learned and experienced many things that have helped and challenged me. While I feel I am still rising, there are many veterans who are struggling. So, if you see a veteran, take the time to give them a handshake and a &#8216;thank you&#8217;; it could go a lot further than you realize, even possibly saving their life,” he said.</p> <p>If you or a loved one is concerned about veteran suicide, please call: 1-800-273-8255 and press 1, text 838225, or visit VeteransCrisisLine.net. For immediate help, dial 911.</p> <div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thegreenvillestandard.com/2020/11/11/a-veterans-life-of-service/" data-a2a-title="A VETERAN’S LIFE OF SERVICE"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F11%2F11%2Fa-veterans-life-of-service%2F&amp;linkname=A%20VETERAN%E2%80%99S%20LIFE%20OF%20SERVICE" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.thegreenvillestandard.com%2F2020%2F11%2F11%2Fa-veterans-life-of-service%2F&amp;linkname=A%20VETERAN%E2%80%99S%20LIFE%20OF%20SERVICE" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div> </div> <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="https://www.thegreenvillestandard.com/category/news/" rel="category tag">News</a></div></div> <div class="fl-comments"> <div id="respond"> <h3 class="fl-comments-respond-title">Leave a Comment</h3> <form class="fl-comment-form" action="https://www.thegreenvillestandard.com/wp-comments-post.php" method="post"> <label for="author">Name (required)</label> <input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' /> <br/> <label for="email">Email (will not be published) (required)</label> <input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' /> <br/> <label for="comment">Comment</label> <textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea> <br/> <div class="g-recaptcha" data-sitekey="6LdvRcMZAAAAAEXIplzSR6ZvSkSZTV1inA8BbwkV"></div> <br> <input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment"/> <input type='hidden' name='comment_post_ID' value='289673' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /> <div class="fl-comment-form-cancel"> <a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/11/a-veterans-life-of-service/#respond" style="display:none;">Click here to cancel reply.</a> </div> </form> </div> </div> <style>
                    .fl-post-featured-post {
                        border-bottom: 1px solid #e6e6e6;
                        margin-bottom: 10px;
                        padding-bottom: 0px;
                        margin-left: 20px;
                    }

                    .fl-post-featured-image-beside .fl-post-featured-image {
                        float: left;
                        width: 120px;
                        padding-right: 5px;
                    }

                    .fl-clear {
                        clear: both;
                    }

                    h5.fl-post-featured-title {
                        margin: 0 0 10px;
                        padding: 0;
                        font-weight: bold;
                    }

                    .fl-post-featured-image {
                        margin-bottom: 10px;
                    }

                    .fl-post-featured-image img {
                        height: auto !important;
                        width: 100% !important;
                    }

                    .fl-post-featured-header {
                        margin-bottom: 15px;
                    }

                </style> <div id="webads-related-posts"> <h3>Related Posts</h3> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2020/11/11/fda-to-host-guest-speaker/" rel="bookmark" title="FDA to host guest speaker"> <img width="230" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/FDA-to-host-guest-speaker-2-copy-230x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/11/11/fda-to-host-guest-speaker/" rel="bookmark" title="FDA to host guest speaker">FDA to host guest speaker</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/11/11/fda-to-host-guest-speaker/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/11/11/county-history-made-nov-3/" rel="bookmark" title="County history made Nov. 3">County history made Nov. 3</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 11, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/11/11/county-history-made-nov-3/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2020/11/04/alfa-goes-to-action-after-zeta/" rel="bookmark" title="ALFA goes to action after Zeta"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/ALFA-goes-to-action-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" srcset="https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/ALFA-goes-to-action-copy-300x300.jpg 300w, https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/ALFA-goes-to-action-copy-768x768.jpg 768w, https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/ALFA-goes-to-action-copy.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/11/04/alfa-goes-to-action-after-zeta/" rel="bookmark" title="ALFA goes to action after Zeta">ALFA goes to action after Zeta</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 4, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/11/04/alfa-goes-to-action-after-zeta/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/11/04/hospital-makes-advances-in-care/" rel="bookmark" title="Hospital makes advances in care">Hospital makes advances in care</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 4, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/11/04/hospital-makes-advances-in-care/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image" itemscope="itemscope" itemtype="http://schema.org/BlogPosting"> <div class="fl-post-featured-image"> <a href="https://www.thegreenvillestandard.com/2020/11/04/zeta-rips-and-zips/" rel="bookmark" title="ZETA RIPS AND ZIPS"> <img width="300" height="300" src="https://www.thegreenvillestandard.com/wp-content/uploads/2020/11/Zeta-copy-300x300.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" itemprop="image" /> </a> </div> <div class="fl-post-featured-header"> <h5 class="fl-post-featured-title" itemprop="headline"> <a href="https://www.thegreenvillestandard.com/2020/11/04/zeta-rips-and-zips/" rel="bookmark" title="ZETA RIPS AND ZIPS">ZETA RIPS AND ZIPS</a> </h5> <div class="fl-post-featured-meta"> <span class="fl-post-featured-date"> November 4, 2020 </span> <span class="fl-sep"> | </span> <span class="fl-post-featured-comments"> <a href="https://www.thegreenvillestandard.com/2020/11/04/zeta-rips-and-zips/#respond">No Comments »</a></span> </div> </div> <div class="fl-clear"></div> </div> </div> </article> </div> <div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"> <aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"></aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v5.0"></script> <div class="fb-page" data-href="https://www.facebook.com/The-Greenville-Standard-130250870076/?fref=nf" data-tabs="" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/facebook" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div> </aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget"><h4 class="fl-widget-title">Our Advertisers</h4> <style>
                    #displayAds img {
                        width: 100%;
                        height: auto;
                    }

                                        #displayAdsWrapper {
                        height: 1500px;
                        overflow: hidden;
                    }
                    

                </style> <div id="displayAdsWrapper"> <div id="displayAds"> <ul id="displayAdsUL"> </ul> </div> </div> <script>
                    (function( $ ) {
                        $(document).ready(function () {
                            loadDisplayAds(2126, 100, 1);
                        });

                        function loadDisplayAds(memberid, count, thumbtype) {

                            if (memberid !== undefined) {
                                var memberid = String(memberid);
                                var count = String(count);
                                var thumbtype = String(thumbtype);
                                if (memberid.length == 4) {
                                    $.ajax({
                                        url: "https://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                                        data: { "memberid": memberid, "count": count, "thumbtype": thumbtype },
                                        dataType: "json",
                                        type: "GET",
                                        contentType: "application/json; charset=utf-8",
                                        success: function (data) {

                                            if (data.d != null) {
                                                $("#displayAdsUL").empty();
                                                var dtDisplayAd = data.d;

                                                for (i = 0; i < dtDisplayAd.length; i++) {
                                                    if (typeof ga !== "undefined") {
                                                        // safe to use the function
                                                        ga('send','event','Adverts','impression',dtDisplayAd[i].name,2,{'nonInteraction':1});
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a onClick="ga(\'send\',\'event\',\'Adverts\',\'click\',\'' + dtDisplayAd[i].name + '\',1,{\'nonInteraction\':1});" href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    } else {
                                                        $("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                                    }
                                                }
                                                setTimeout(function(){ startSlider(i) }, 1000);
                                            }
                                        },
                                        error: function (d) {
                                            //alert("Error");
                                        }
                                    });
                                } else {
                                    $("#displayAdsWrapper").empty();
                                }
                            }
                        }

                        function startSlider(count) {
                            var isAuto = true;
                            var pauseLen = '5000';

                            $("#displayAds").sudoSlider({
                                vertical: true,
                                continuous: true,
                                                                slideCount: count+1,
                                auto: isAuto,
                                                                autoHeight: false,
                                                                pause:  pauseLen,
                                prevNext: false,
                                autoWidth: true
                            });
                        }
                    })( jQuery );

                </script> </aside> </div> </div> </div> </div> </div> <footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter"> <div class="fl-page-footer-widgets"> <div class="fl-page-footer-widgets-container container"> <div class="fl-page-footer-widgets-row row"> <div class="col-sm-6 col-md-6"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">The Greenville Standard</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="https://www.thegreenvillestandard.com/">Home</a></li> <li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.thegreenvillestandard.com/contact-us/">Contact Us</a></li> <li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625">E-Edition</a></li> <li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=subscribe">Subscribe</a></li> <li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://2126.newstogo.us/editionviewer/default.aspx?Publication=f305cec8-408f-4e57-b895-0d8410c1b625&#038;view=archives">Archives</a></li> </ul></div></aside></div><div class="col-sm-6 col-md-6"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="https://www.thegreenvillestandard.com/crossword/">Crossword Puzzle</a></li> <li id="menu-item-15119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15119"><a target="_blank" href="http://www.hometownemploymentnetwork.com/Default.aspx?AffiliateID=2261">Employment Site</a></li> </ul></div></aside></div> </div> </div> </div><div class="fl-page-footer"> <div class="fl-page-footer-container container"> <div class="fl-page-footer-row row"> <div class="col-md-12 text-center clearfix"><div class="fl-page-footer-text fl-page-footer-text-1">This website is powered by <a href="http://www.websitesfornewspapers.com" target="_blank"><i><strong>WebsitesForNewspapers.com</strong></i></a></div></div> </div> </div> </div> </footer> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=4.7.19'></script> <script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thegreenvillestandard.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/ecwd-frontend-event-management/js/autocomplete.js?ver=1.0.13'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.ba-throttle-debounce.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=2.3.2.9'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/comment-reply.min.js?ver=4.7.19'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script> <script type='text/javascript' src='https://www.thegreenvillestandard.com/wp-includes/js/wp-embed.min.js?ver=4.7.19'></script> <script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:6000,repeat_impressions:'Y'});
}});
</script>
</body></html>
<!--
Cached page generated by Borlabs Cache - more information https://borlabs.io/
Time to create cache: 0.99150896 sec
Time to load cache: 0.41027093
Cache file created on: 2020-11-11T14:38:31+00:00
Current time: 2020-11-11T15:59:54+00:00
-->